TYPO3 [AN] Search it! Component Cross Site Scripting Vulnerability

Bugtraq ID: 37165
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 01 2009 12:00AM
Updated: Dec 01 2009 07:04PM
Credit: Alexander Kellner
Vulnerable: Typo3 [AN] Search it! 2.4.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus