phpMyFAQ 2.5.4 and Prior Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 37180
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 01 2009 12:00AM
Updated: Dec 03 2009 06:55PM
Credit: Amol Naik
Vulnerable: phpMyFAQ phpMyFAQ 2.5.4
phpMyFAQ phpMyFAQ 2.5.2
phpMyFAQ phpMyFAQ 2.5.1
phpMyFAQ phpMyFAQ 2.5 -dev
phpMyFAQ phpMyFAQ 2.5
Not Vulnerable: phpMyFAQ phpMyFAQ 2.5.5


 

Privacy Statement
Copyright 2010, SecurityFocus