Adobe Illustrator Encapsulated Postscript File Remote Buffer Overflow Vulnerability

Bugtraq ID: 37192
Class: Boundary Condition Error
CVE: CVE-2009-4195
Remote: Yes
Local: No
Published: Dec 02 2009 12:00AM
Updated: Jan 07 2010 07:32PM
Credit: Nine:Situations:Group::pyrokinesis
Vulnerable: Adobe Illustrator CS4
Adobe Illustrator CS3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus