Novell iPrint Client Remote Buffer Overflow Vulnerabilities

Bugtraq ID: 37242
Class: Boundary Condition Error
CVE: CVE-2009-1568
CVE-2009-1569
Remote: Yes
Local: No
Published: Dec 07 2009 12:00AM
Updated: Feb 08 2010 01:11PM
Credit: Carsten Eiram
Vulnerable: Novell iPrint Client 5.30
Not Vulnerable: Novell iPrint Client 5.32


 

Privacy Statement
Copyright 2010, SecurityFocus