Open Flash Chart 'ofc_upload_image.php' Remote PHP Code Execution Vulnerability

Bugtraq ID: 37314
Class: Input Validation Error
CVE: CVE-2009-4140
Remote: Yes
Local: No
Published: Dec 14 2009 12:00AM
Updated: Dec 02 2013 01:49AM
Credit: Braeden Thomas
Vulnerable: Piwik Piwik 0.4.3
Piwik Piwik 0.4.2
Piwik Piwik 0.4.1
Piwik Piwik 0.4
Piwik Piwik 0.2.37
Piwik Piwik 0.2.36
Piwik Piwik 0.2.35
OpenX OpenX Video Plugin 0
OpenX OpenX 2.8.2
OpenX OpenX 2.8.6
OpenX OpenX 2.8.5
OpenX OpenX 2.8.4
OpenX OpenX 2.8.3
Open Web Analytics Open Web Analytics 1.2.0
Open Flash Chart Open Flash Chart 2.0
Joobi Ltd jNews 0
CiviCRM CiviCRM 3.3.3
Not Vulnerable: Piwik Piwik 0.4.4
OpenX OpenX 2.8.7
Open Web Analytics Open Web Analytics SVN


 

Privacy Statement
Copyright 2010, SecurityFocus