Plesk Server Administrator PHP Source Disclosure Vulnerability

Bugtraq ID: 3737
Class: Input Validation Error
CVE: CVE-2001-1222
Remote: Yes
Local: No
Published: Dec 21 2001 12:00AM
Updated: Jul 11 2009 09:06AM
Credit: Discovered and posted to Bugtraq by <supergate@twlc.net>.
Vulnerable: Plesk Plesk Server Administrator 1.0
- FreeBSD FreeBSD 4.4
- FreeBSD FreeBSD 4.3
- FreeBSD FreeBSD 4.2
- FreeBSD FreeBSD 4.1
- Red Hat Linux 6.2
- RedHat Linux 7.1
Not Vulnerable: Plesk Plesk Server Administrator 2.0
- FreeBSD FreeBSD 4.4
- FreeBSD FreeBSD 4.3
- FreeBSD FreeBSD 4.2
- FreeBSD FreeBSD 4.1
- FreeBSD FreeBSD 4.0
- Red Hat Linux 6.2
- RedHat Linux 7.1


 

Privacy Statement
Copyright 2010, SecurityFocus