Les VanBrunt AdRotate Pro SQL Injection Vulnerability

Bugtraq ID: 3739
Class: Input Validation Error
CVE: CVE-2001-1224
Remote: Yes
Local: No
Published: Dec 24 2001 12:00AM
Updated: Jul 11 2009 09:06AM
Credit: Discovered by GOBBLES <GOBBLES@hushmail.com> and posted to the BugTraq mailing list on December 24, 2001.
Vulnerable: Les VanBrunt AdRotate Pro 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus