PHPPhotoalbum 'upload.php' Arbitrary File Upload Vulnerability

Bugtraq ID: 37436
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 21 2009 12:00AM
Updated: Dec 28 2009 09:42PM
Credit: wlhaan hacker
Vulnerable: Nathan Purciful phpPhotoAlbum 0
- Linux kernel 2.3
- Microsoft Windows 2000 Professional
- Microsoft Windows NT 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus