OpenX Administrative Interface Authentication Bypass Vulnerability

Bugtraq ID: 37457
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Dec 23 2009 12:00AM
Updated: Dec 29 2009 06:22PM
Credit: Charlie West
Vulnerable: OpenX OpenX 2.8.2
OpenX OpenX 2.8.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus