DeleGate Cross-Site Scripting Vulnerability

Bugtraq ID: 3749
Class: Input Validation Error
CVE: CVE-2001-1202
Remote: Yes
Local: No
Published: Dec 28 2001 12:00AM
Updated: Jul 11 2009 09:06AM
Credit: This vulnerability was publicized in a SNS Advisory on December 28th, 2001.
Vulnerable: DeleGate DeleGate 7.7.1
- FreeBSD FreeBSD 5.0
- HP HP-UX 11.20
- IBM AIX 4.3.3
- Microsoft Windows 2000 Professional SP3
- Microsoft Windows 2000 Professional SP2
- Microsoft Windows 2000 Professional SP1
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows 98SE
- Microsoft Windows ME
- Microsoft Windows NT 4.0 SP6a
- Microsoft Windows NT 4.0 SP5
- Microsoft Windows NT 4.0 SP4
- Microsoft Windows NT 4.0 SP3
- Microsoft Windows NT 4.0 SP2
- Microsoft Windows NT 4.0 SP1
- Microsoft Windows NT 4.0
- OpenBSD OpenBSD 2.9
- OpenBSD OpenBSD 3.0
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
DeleGate DeleGate 7.7 .0
- FreeBSD FreeBSD 5.0
- HP HP-UX 11.20
- IBM AIX 4.3.3
- Microsoft Windows 2000 Professional SP3
- Microsoft Windows 2000 Professional SP2
- Microsoft Windows 2000 Professional SP1
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows 98SE
- Microsoft Windows ME
- Microsoft Windows NT 4.0 SP6a
- Microsoft Windows NT 4.0 SP5
- Microsoft Windows NT 4.0 SP4
- Microsoft Windows NT 4.0 SP3
- Microsoft Windows NT 4.0 SP2
- Microsoft Windows NT 4.0 SP1
- Microsoft Windows NT 4.0
- OpenBSD OpenBSD 2.9
- OpenBSD OpenBSD 3.0
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
Not Vulnerable: DeleGate DeleGate 7.8 .0
- FreeBSD FreeBSD 5.0
- HP HP-UX 11.20
- IBM AIX 4.3.3
- Microsoft Windows 2000 Professional SP3
- Microsoft Windows 2000 Professional SP2
- Microsoft Windows 2000 Professional SP1
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows 98SE
- Microsoft Windows ME
- Microsoft Windows NT 4.0 SP6a
- Microsoft Windows NT 4.0 SP5
- Microsoft Windows NT 4.0 SP4
- Microsoft Windows NT 4.0 SP3
- Microsoft Windows NT 4.0 SP2
- Microsoft Windows NT 4.0 SP1
- Microsoft Windows NT 4.0
- OpenBSD OpenBSD 2.9
- OpenBSD OpenBSD 3.0
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6


 

Privacy Statement
Copyright 2010, SecurityFocus