phpPowerCards Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 37508
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 26 2009 12:00AM
Updated: Dec 26 2009 12:00AM
Credit: indoushka
Vulnerable: Giombetti.com phpPowerCards 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus