Dictionary Module for XOOPS 'id' Parameter SQL Injection Vulnerability

Bugtraq ID: 37535
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 30 2009 12:00AM
Updated: Dec 30 2009 12:00AM
Credit: Palyo34
Vulnerable: n@gl.ch Dictionary 0.91b
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus