Last Lines CGI Script Remote Command Execution Vulnerability

Bugtraq ID: 3755
Class: Input Validation Error
CVE: CVE-2001-1206
Remote: Yes
Local: No
Published: Dec 30 2001 12:00AM
Updated: Jul 11 2009 09:06AM
Credit: This vulnerability was submitted to BugTraq on December 30th, 2001 by BrainRawt <brainrawt@hotmail.com>.
Vulnerable: Matrix's CGI vault Last Lines 2.0
- Apache Software Foundation Apache 1.3.22
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.19
- Apache Software Foundation Apache 1.3.18
- Apache Software Foundation Apache 1.3.17
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus