DayDream BBS Control Code Multiple Buffer Overflow Vulnerability

Bugtraq ID: 3757
Class: Boundary Condition Error
CVE: CVE-2001-1207
Remote: Yes
Local: No
Published: Dec 30 2001 12:00AM
Updated: Jul 12 2009 05:56PM
Credit: Reported by KF <dotslash@snosoft.com> in a posting to the BugTraq mailing list on December 30, 2001.
Vulnerable: DayDream DayDream BBS 2.13
DayDream DayDream BBS 2.12
DayDream DayDream BBS 2.10
DayDream DayDream BBS 2.9
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus