Oracle9iAS Web Cache Privilege Escalation Vulnerability

Bugtraq ID: 3761
Class: Design Error
CVE: CVE-2002-0103
Remote: No
Local: Yes
Published: Dec 29 2001 12:00AM
Updated: Jul 11 2009 09:56AM
Credit: Credited to Mark Rowe <mark.rowe@pentest-limited.com> and Pete Finnigan <pete.finnigan@pentest-limited.com> of PenTest-Limited. Published in Oracle Security Alert #27.
Vulnerable: Oracle Oracle9i Application Server Web Cache 2.0 .0.2
- Oracle Oracle9i Application Server
Oracle Oracle9i Application Server Web Cache 2.0 .0.1
- Oracle Oracle9i Application Server
Oracle Oracle9i Application Server Web Cache 2.0 .0.0
- Oracle Oracle9i Application Server
Not Vulnerable: Stonesoft StoneBeat GUI 2.0 .0.3
Oracle Oracle9i Application Server Web Cache 2.0 .0.3
- Oracle Oracle9i Application Server


 

Privacy Statement
Copyright 2010, SecurityFocus