Drupal Currency Exchange Module 'watchdog' HTML Injection Vulnerability

Bugtraq ID: 37649
Class: Input Validation Error
CVE: CVE-2010-1074
Remote: Yes
Local: No
Published: Jan 06 2010 12:00AM
Updated: Apr 13 2015 09:03PM
Credit: mr.baileys
Vulnerable: Drupal Currency Exchange 6.x-1.1
Not Vulnerable: Drupal Currency Exchange 6.x-1.2


 

Privacy Statement
Copyright 2010, SecurityFocus