Google SketchUp 3DS File Remote Memory Corruption Vulnerability

Bugtraq ID: 37708
Class: Boundary Condition Error
CVE: CVE-2010-0280
Remote: Yes
Local: No
Published: Jan 12 2010 12:00AM
Updated: Apr 13 2015 09:28PM
Credit: Francisco Falcon from Core Security Technologies
Vulnerable: Google Sketchup 7.0.10247
Google Sketchup 7.6859
Google Sketchup 7.1.6087
Google Sketchup 7.1.4871
Gentoo Linux
Not Vulnerable: Google Sketchup 7.1.6860


 

Privacy Statement
Copyright 2010, SecurityFocus