Adobe Reader and Acrobat U3D Remote Code Execution Vulnerability

Bugtraq ID: 37758
Class: Boundary Condition Error
CVE: CVE-2009-3953
Remote: Yes
Local: No
Published: Jan 12 2010 12:00AM
Updated: Sep 07 2010 09:12PM
Credit: Parvez Anwar
Vulnerable: SuSE SUSE Linux Enterprise Desktop 11
SuSE SUSE Linux Enterprise 10 SP3
SuSE SUSE Linux Enterprise 10 SP2
S.u.S.E. openSUSE 11.2
S.u.S.E. openSUSE 11.1
S.u.S.E. openSUSE 11.0
RedHat Enterprise Linux WS Extras 4
RedHat Enterprise Linux WS Extras 3
RedHat Enterprise Linux Extras 4
RedHat Enterprise Linux Extras 3
RedHat Enterprise Linux ES Extras 4
RedHat Enterprise Linux ES Extras 3
RedHat Enterprise Linux AS Extras 4
RedHat Enterprise Linux AS Extras 3
RedHat Desktop Extras 4
RedHat Desktop Extras 3
Red Hat Enterprise Linux Supplementary 5 server
Red Hat Enterprise Linux Desktop Supplementary 5 client
Gentoo Linux
Adobe Reader 9.1.3
Adobe Reader 9.1.2
Adobe Reader 9.1.1
Adobe Reader 8.1.7
Adobe Reader 8.1.6
Adobe Reader 8.1.5
Adobe Reader 8.1.4
Adobe Reader 8.1.3
Adobe Reader 8.1.2
Adobe Reader 8.1.1
Adobe Reader 7.0.9
Adobe Reader 6.0.1
Adobe Reader 9.2
Adobe Reader 9.1
Adobe Reader 9
Adobe Reader 8.1
Adobe Reader 8.0
Adobe Acrobat Standard 9.1.3
Adobe Acrobat Standard 9.1.2
Adobe Acrobat Standard 8.1.7
Adobe Acrobat Standard 8.1.6
Adobe Acrobat Standard 8.1.4
Adobe Acrobat Standard 8.1.3
Adobe Acrobat Standard 8.1.2
Adobe Acrobat Standard 8.1.1
Adobe Acrobat Standard 9.2
Adobe Acrobat Standard 9.1
Adobe Acrobat Standard 9
Adobe Acrobat Standard 8.1
Adobe Acrobat Standard 8.0
Adobe Acrobat Professional 9.1.3
Adobe Acrobat Professional 9.1.2
Adobe Acrobat Professional 8.1.7
Adobe Acrobat Professional 8.1.6
Adobe Acrobat Professional 8.1.4
Adobe Acrobat Professional 8.1.3
Adobe Acrobat Professional 8.1.2
Adobe Acrobat Professional 8.1.1
Adobe Acrobat Professional 9.2
Adobe Acrobat Professional 9.1
Adobe Acrobat Professional 9
Adobe Acrobat Professional 8.1
Adobe Acrobat Professional 8.0
Adobe Acrobat 9.1.1
Adobe Acrobat 7.0.9
Adobe Acrobat 6.0.1
Adobe Acrobat 9.2
Not Vulnerable: Adobe Reader 9.3
Adobe Reader 8.2
Adobe Acrobat Standard 9.3
Adobe Acrobat Standard 8.2
Adobe Acrobat Professional 9.3
Adobe Acrobat Professional 8.2
Adobe Acrobat 9.3


 

Privacy Statement
Copyright 2010, SecurityFocus