Drupal Bibliography Module HTML Injection Vulnerability

Bugtraq ID: 37804
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 13 2010 12:00AM
Updated: Jan 13 2010 12:00AM
Credit: grendzy
Vulnerable: Drupal Bibliography Module 6.x-1.9
Drupal Bibliography Module 6.x-1.8
Drupal Bibliography Module 6.x-1.7
Drupal Bibliography Module 6.x-1.6
Drupal Bibliography Module 6.x-1.5
Drupal Bibliography Module 5.x-1.17
Drupal Bibliography Module 5.x-1.16
Not Vulnerable: Drupal Bibliography Module 6.x-1.10
Drupal Bibliography Module 5.x-1.18


 

Privacy Statement
Copyright 2010, SecurityFocus