DokuWiki 'ajax.php' Multiple Security Bypass Vulnerabilities

DokuWiki is prone to multiple security-bypass vulnerabilities because it fails to adequately authenticate users before performing certain actions.

Unauthenticated attackers can leverage these issues to change or delete wiki permissions.

DokuWiki 2009-12-25 is vulnerable; prior versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus