BS.Player '.bsl' File Remote Buffer Overflow Vulnerability

Bugtraq ID: 37831
Class: Boundary Condition Error
CVE: CVE-2010-2004
Remote: Yes
Local: No
Published: Jan 15 2010 12:00AM
Updated: Apr 13 2015 09:03PM
Credit: Mert SARICA
Vulnerable: bs.global BS.Player 2.51
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus