Adobe Shockwave Player Multiple Integer Overflow Vulnerabilities

Bugtraq ID: 37872
Class: Boundary Condition Error
CVE: CVE-2009-4003
Remote: Yes
Local: No
Published: Jan 19 2010 12:00AM
Updated: Jan 20 2010 09:31AM
Credit: Alin Rad Pop of Secunia Research
Vulnerable: Adobe Shockwave Player 11.5.2 .602
Adobe Shockwave Player 11.5.1 .601
Adobe Shockwave Player 11.5 .601
Adobe Shockwave Player 11.5 .600
Adobe Shockwave Player 11.5 .596
Adobe Shockwave Player 10.2 .023
Adobe Shockwave Player 10
Not Vulnerable: Adobe Shockwave Player 11.5.2 .606


 

Privacy Statement
Copyright 2010, SecurityFocus