Drupal Control Panel Module HTML Injection Vulnerability

Bugtraq ID: 37890
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 20 2010 12:00AM
Updated: Jan 20 2010 12:00AM
Credit: Dylan Wilder-Tack of the Drupal Security Team
Vulnerable: Drupal Control Panel 6.x-1.2
Drupal Control Panel 5.x-1.5
Not Vulnerable: Drupal Control Panel 6.x-1.3


 

Privacy Statement
Copyright 2010, SecurityFocus