Joomla! 'com_simplefaq' Component 'catid' Parameter SQL Injection Vulnerability

Bugtraq ID: 38015
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 31 2010 12:00AM
Updated: Jan 31 2010 12:00AM
Credit: AtT4CKxT3rR0r1ST
Vulnerable: Joomla com_simplefaq 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus