Joomla! JEvents Search Plugin 'eventsearch.php' SQL Injection Vulnerability

Bugtraq ID: 38050
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 18 2010 12:00AM
Updated: Feb 03 2010 03:51PM
Credit: The vendor reported this issue.
Vulnerable: Joomla JEvents Search plugin 1.5.2
Not Vulnerable: Joomla JEvents Search plugin 1.5.3b


 

Privacy Statement
Copyright 2010, SecurityFocus