Citrix XenServer Authentication Bypass Vulnerability

Bugtraq ID: 38052
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 02 2010 12:00AM
Updated: Feb 03 2010 03:41PM
Credit: The vendor reported this issue.
Vulnerable: Citrix XenServer 5.5
Citrix XenServer 5.0 Update 3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus