NetBSD 'azalia(4)' and 'hdaudio(4)' Kernel Local Denial of Service Vulnerabilities

Bugtraq ID: 38057
Class: Input Validation Error
CVE:
Remote: No
Local: Yes
Published: Feb 03 2010 12:00AM
Updated: Feb 03 2010 12:00AM
Credit: Pierre Pronchery
Vulnerable: NetBSD NetBSD 5.0.1
NetBSD NetBSD 4.0.2
NetBSD NetBSD 4.0.1
NetBSD NetBSD Current
NetBSD NetBSD 5.0 RC3
NetBSD NetBSD 5.0
NetBSD NetBSD 4.1
NetBSD NetBSD 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus