Trac Git Plugin Remote Command Injection Vulnerability

Bugtraq ID: 38076
Class: Input Validation Error
CVE: CVE-2010-0394
Remote: Yes
Local: No
Published: Feb 03 2010 12:00AM
Updated: Feb 03 2010 12:00AM
Credit: Stefan Goebel
Vulnerable: Trac Git Plugin Trac Git Plugin 0.0.20080710
Debian Linux 5.0 sparc
Debian Linux 5.0 s/390
Debian Linux 5.0 powerpc
Debian Linux 5.0 mipsel
Debian Linux 5.0 mips
Debian Linux 5.0 m68k
Debian Linux 5.0 ia-64
Debian Linux 5.0 ia-32
Debian Linux 5.0 hppa
Debian Linux 5.0 armel
Debian Linux 5.0 arm
Debian Linux 5.0 amd64
Debian Linux 5.0 alpha
Debian Linux 5.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus