OTRS Core System Multiple Unspecified SQL Injection Vulnerabilities

Bugtraq ID: 38146
Class: Input Validation Error
CVE: CVE-2010-0438
Remote: Yes
Local: No
Published: Feb 08 2010 12:00AM
Updated: Aug 02 2010 07:05PM
Credit: CESICAT
Vulnerable: S.u.S.E. openSUSE 11.2
S.u.S.E. openSUSE 11.1
S.u.S.E. openSUSE 11.0
OTRS OTRS 2.4.6
OTRS OTRS 2.3.4
OTRS OTRS 2.2.8
OTRS OTRS 2.1.8
+ Debian Linux 4.0 sparc
+ Debian Linux 4.0 s/390
+ Debian Linux 4.0 powerpc
+ Debian Linux 4.0 mipsel
+ Debian Linux 4.0 mips
+ Debian Linux 4.0 m68k
+ Debian Linux 4.0 ia-64
+ Debian Linux 4.0 ia-32
+ Debian Linux 4.0 hppa
+ Debian Linux 4.0 arm
+ Debian Linux 4.0 amd64
+ Debian Linux 4.0 alpha
+ Debian Linux 4.0
Debian Linux 5.0 sparc
Debian Linux 5.0 s/390
Debian Linux 5.0 powerpc
Debian Linux 5.0 mipsel
Debian Linux 5.0 mips
Debian Linux 5.0 m68k
Debian Linux 5.0 ia-64
Debian Linux 5.0 ia-32
Debian Linux 5.0 hppa
Debian Linux 5.0 armel
Debian Linux 5.0 arm
Debian Linux 5.0 amd64
Debian Linux 5.0 alpha
Debian Linux 5.0
Not Vulnerable: OTRS OTRS 2.4.7
OTRS OTRS 2.3.5
OTRS OTRS 2.2.9
OTRS OTRS 2.1.9


 

Privacy Statement
Copyright 2010, SecurityFocus