Joomla! JQuarks Component SQL Injection Vulnerability

Bugtraq ID: 38203
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 08 2009 12:00AM
Updated: Feb 12 2010 04:01PM
Credit: The vendor
Vulnerable: IP-Tech JQuarks 0.2.3
IP-Tech JQuarks 0.2.2
Not Vulnerable: IP-Tech JQuarks 0.2.4


 

Privacy Statement
Copyright 2010, SecurityFocus