MIT Kerberos KDC 'handle_tgt_authdata()' Denial Of Service Vulnerability

Bugtraq ID: 38260
Class: Input Validation Error
CVE: CVE-2010-0283
Remote: Yes
Local: No
Published: Feb 16 2010 12:00AM
Updated: Apr 13 2015 09:52PM
Credit: Emmanuel Bouillon (NATO C3 Agency)
Vulnerable: Ubuntu Ubuntu Linux 9.10 sparc
Ubuntu Ubuntu Linux 9.10 powerpc
Ubuntu Ubuntu Linux 9.10 lpia
Ubuntu Ubuntu Linux 9.10 i386
Ubuntu Ubuntu Linux 9.10 amd64
S.u.S.E. openSUSE 11.2
MIT Kerberos 5 1.7.1
MIT Kerberos 5 1.7
Gentoo Linux
Apple Mac OS X Server 10.6.3
Apple Mac OS X Server 10.6.2
Apple Mac OS X Server 10.6.1
Apple Mac OS X Server 10.6
Apple Mac OS X 10.6.3
Apple Mac OS X 10.6.2
Apple Mac OS X 10.6.1
Apple Mac OS X 10.6
Not Vulnerable: Apple Mac OS X Server 10.6.4
Apple Mac OS X 10.6.4


 

Privacy Statement
Copyright 2010, SecurityFocus