Cisco Management Center for Cisco Security Agents SQL Injection Vulnerability

Bugtraq ID: 38272
Class: Input Validation Error
CVE: CVE-2010-0147
Remote: Yes
Local: No
Published: Feb 17 2010 12:00AM
Updated: Feb 17 2010 12:00AM
Credit: Gabriele Giuseppini from Cigital
Vulnerable: Cisco Security Agent 6.0
Cisco Security Agent 5.2
Cisco Security Agent 5.1
Not Vulnerable: Cisco Security Agent 6.0.1.132
Cisco Security Agent 5.2.0.296
Cisco Security Agent 5.1.0.117


 

Privacy Statement
Copyright 2010, SecurityFocus