SystemTap Remote Arbitrary Command Execution Vulnerability

Bugtraq ID: 38316
Class: Input Validation Error
CVE: CVE-2010-0412
Remote: No
Local: Yes
Published: Feb 18 2010 12:00AM
Updated: Mar 08 2010 08:32PM
Credit: Frank Ch. Eigler
Vulnerable: SystemTap SystemTap 1.1
Red Hat Fedora 12
Red Hat Fedora 11
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus