cronie 'crontab' Symbolic Link Local Privilege Escalation Vulnerability

The 'cronie' tool is prone to a local privilege-escalation vulnerability.

Local attackers can exploit this issue to gain elevated privileges on the affected computer.

Versions prior to cronie 1.4.4 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus