HD FLV Player Component for Joomla! 'id' Parameter SQL Injection Vulnerability

Bugtraq ID: 38401
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 24 2010 12:00AM
Updated: Feb 24 2010 12:00AM
Credit: kaMtiEz
Vulnerable: hdflvplayer.net HD FLV Player 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus