Orbital Viewer '.orb' File Stack-Based Buffer Overflow Vulnerability

Bugtraq ID: 38436
Class: Boundary Condition Error
CVE: CVE-2010-0688
Remote: Yes
Local: No
Published: Feb 26 2010 12:00AM
Updated: Mar 09 2010 09:02AM
Credit: mr_me
Vulnerable: David Manthey Orbital Viewer 1.04
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus