Linux Kernel KVM Segment Selector Loading Local Privilege Escalation Vulnerability

The Linux kernel is prone to a privilege-escalation vulnerability affecting the Kernel-based Virtual Machine (KVM).

A guest user could exploit this issue to gain elevated privileges on the guest operating system or crash the guest.


 

Privacy Statement
Copyright 2010, SecurityFocus