Drupal Workflow Module Comment Field HTML Injection Vulnerability

Bugtraq ID: 38520
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 03 2010 12:00AM
Updated: Mar 03 2010 12:00AM
Credit: George Cassie
Vulnerable: Drupal Workflow 6.x-1.3
Drupal Workflow 6.x-1.2
Drupal Workflow 6.x-1.1
Drupal Workflow 5.x-2.5
Drupal Workflow 5.x-2.4
Drupal Workflow 5.x-2.3
Drupal Workflow 5.x-1.2
Drupal Workflow 5.x-1.1
Not Vulnerable: Drupal Workflow 6.x-1.4
Drupal Workflow 5.x-2.6
Drupal Workflow 5.x-1.3


 

Privacy Statement
Copyright 2010, SecurityFocus