eGroupware Cross Site Scripting and Remote Command Execution Vulnerabilities

Bugtraq ID: 38609
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 09 2010 12:00AM
Updated: Mar 11 2010 10:42PM
Credit: Nahuel Grisolia.
Vulnerable: eGroupWare eGroupWare 1.6.2
Debian Linux 5.0 sparc
Debian Linux 5.0 s/390
Debian Linux 5.0 powerpc
Debian Linux 5.0 mipsel
Debian Linux 5.0 mips
Debian Linux 5.0 m68k
Debian Linux 5.0 ia-64
Debian Linux 5.0 ia-32
Debian Linux 5.0 hppa
Debian Linux 5.0 armel
Debian Linux 5.0 arm
Debian Linux 5.0 amd64
Debian Linux 5.0 alpha
Debian Linux 5.0
Not Vulnerable: eGroupWare eGroupWare 1.6.3


 

Privacy Statement
Copyright 2010, SecurityFocus