Red Hat Enterprise Linux 'ptrace()' Local Privilege Escalation Vulnerability

Red Hat Enterprise Linux 4 is prone to a local privilege-escalation vulnerability.

A local attacker can exploit this issue to execute arbitrary code with elevated privileges, possibly resulting in a complete compromise of the affected computer.

Red Hat Enterprise Linux 4 on ia64 platforms is vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus