ClanLib Environment Variable Overflow Vulnerability

Bugtraq ID: 3877
Class: Boundary Condition Error
CVE: CVE-2002-0125
Remote: No
Local: Yes
Published: Jan 15 2002 12:00AM
Updated: Jul 11 2009 09:56AM
Credit: Published on the BugTraq mailing list by KF <dotslash@snosoft.com>.
Vulnerable: ClanLib ClanLib 5.0
+ Conectiva Linux 7.0
+ Conectiva Linux 6.0
+ Mandriva Linux Mandrake 8.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus