BlackMoon FTP Server Buffer Overflow Vulnerability

Bugtraq ID: 3884
Class: Boundary Condition Error
CVE: CVE-2002-0126
Remote: Yes
Local: No
Published: Jan 15 2002 12:00AM
Updated: Jul 11 2009 09:56AM
Credit: Discovered and posted to Bugtraq by Strumpf Noir Society <vuln-dev@labs.secureance.com>.
Vulnerable: BlackMoon FTP Server 1.5
BlackMoon FTP Server 1.4
BlackMoon FTP Server 1.3
BlackMoon FTP Server 1.2
BlackMoon FTP Server 1.1
BlackMoon FTP Server 1.0
Not Vulnerable: BlackMoon FTP Server 1.5.2 Build 1550


 

Privacy Statement
Copyright 2010, SecurityFocus