Woltlab Burning Board Teamsite Hack Plugin 'userid' Parameter SQL Injection Vulnerability

Bugtraq ID: 38870
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 21 2010 12:00AM
Updated: Mar 21 2010 12:00AM
Credit: Easy Laster
Vulnerable: Woltlab Teamsite Hack 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus