phpCAS Cross-Site Scripting Vulnerability

Bugtraq ID: 38883
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 22 2010 12:00AM
Updated: Mar 29 2010 03:42PM
Credit: An anonymous Drupal phpCAS module user.
Vulnerable: Red Hat Fedora 13
Red Hat Fedora 12
Red Hat Fedora 11
Moodle moodle 1.9.7
Jasig phpCAS 1.1
Not Vulnerable: Moodle moodle 1.9.8
Moodle moodle 1.8.9
Jasig phpCAS 1.1 RC7


 

Privacy Statement
Copyright 2010, SecurityFocus