Lussumo Vanilla 'definitions.php' Multiple Remote File Include Vulnerabilities

Bugtraq ID: 38889
Class: Input Validation Error
CVE: CVE-2010-1337
Remote: Yes
Local: No
Published: Mar 23 2010 12:00AM
Updated: Apr 13 2015 09:02PM
Credit: eidelweiss
Vulnerable: Lussumo Vanilla 1.1.10
Lussumo Vanilla 1.1.9
Lussumo Vanilla 1.1.8
Lussumo Vanilla 1.1.7
Lussumo Vanilla 1.1.5
Lussumo Vanilla 1.1.4
Lussumo Vanilla 1.1.3
Lussumo Vanilla 1.0.1
Lussumo Vanilla 1.1.5 RC1
Lussumo Vanilla 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus