Multiple SpringSource Products Multiple HTML Injection Vulnerabilities

Bugtraq ID: 38913
Class: Input Validation Error
CVE: CVE-2009-2907
Remote: Yes
Local: No
Published: Mar 23 2010 12:00AM
Updated: Mar 24 2010 02:52PM
Credit: Aaron Kulick of CBS Interactive
Vulnerable: SpringSource tc Server 6.0.20 .B
SpringSource Hyperic HQ Open Source 0
SpringSource Hyperic HQ 4.1.2
SpringSource Hyperic HQ 4.0.3
SpringSource Hyperic HQ 4.2 pre-release
SpringSource Application Management Suite 2.0 .SR3
Not Vulnerable: SpringSource Hyperic HQ 4.1.2 .1
SpringSource Hyperic HQ 4.0.3 .2
SpringSource Hyperic HQ 4.2
SpringSource Application Management Suite 2.0 .SR4


 

Privacy Statement
Copyright 2010, SecurityFocus