EFax UUCP-style Lock File Command Line Option Buffer Overflow Vulnerability

Bugtraq ID: 3894
Class: Boundary Condition Error
CVE: CVE-2002-0130
Remote: No
Local: Yes
Published: Jan 16 2002 12:00AM
Updated: Jul 11 2009 09:56AM
Credit: This vulnerability was submitted to BugTraq on January 16th, 2002 by "Wodahs Latigid" <wodahs@mail.com>.
Vulnerable: efax efax 0.9 a
efax efax 0.9
+ Mandriva Linux Mandrake 8.1
+ RedHat Linux 7.2
+ RedHat Linux 7.1
+ RedHat Linux 7.0
efax efax 0.8 a
- RedHat Linux 6.0
- Turbolinux Turbolinux 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus