Apple iPhone/iPod Touch Safari Malformed Image Remote Code Execution Vulnerability

Bugtraq ID: 38989
Class: Unknown
CVE: CVE-2010-1176
Remote: Yes
Local: No
Published: Mar 26 2010 12:00AM
Updated: Apr 13 2015 09:02PM
Credit: Nishant Das Patnaik
Vulnerable: Apple iPod Touch 3.1.3
Apple iPod Touch 3.1.2
Apple iPod Touch 3.1.1
Apple iPod Touch 3.0
Apple iPhone 3.1.3
Apple iPhone 3.1.2
Apple iPhone 3.0.1
Apple iPhone 3.1
Apple iPhone 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus