Piwik 'form_url' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 39144
Class: Input Validation Error
CVE: CVE-2010-1453
Remote: Yes
Local: No
Published: Mar 31 2010 12:00AM
Updated: Jan 07 2013 05:10PM
Credit: garwga
Vulnerable: Piwik Piwik 0.5.5
Piwik Piwik 0.4.4
Piwik Piwik 0.4.3
Piwik Piwik 0.4.2
Piwik Piwik 0.4.1
Piwik Piwik 0.2.32
Piwik Piwik 0.5
Piwik Piwik 0.4
Piwik Piwik 0.3
Piwik Piwik 0.2.37
Piwik Piwik 0.2.36
Piwik Piwik 0.2.35
Not Vulnerable: Piwik Piwik 0.6


 

Privacy Statement
Copyright 2010, SecurityFocus