Joomla! 'com_jp_jobs' Component 'id' Parameter SQL Injection Vulnerability

Bugtraq ID: 39191
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 05 2010 12:00AM
Updated: Apr 05 2010 12:00AM
Credit: Valentin Hoebel
Vulnerable: Joomla com_jp_jobs 1.4.1
Not Vulnerable: Joomla com_jp_jobs 1.4.3


 

Privacy Statement
Copyright 2010, SecurityFocus